EEC We Go Faster
Twitter
Facebook
EEC Friends


Top posters
Kalinin (10300)
 
PATR10T (9021)
 
ilu2404 (3974)
 
JorritVD (3044)
 
alexmezza (2456)
 
bmwcrash (2420)
 
Totenkopf (2281)
 
dbr93 (2234)
 
Nectaria (2058)
 
Maxellero (1647)
 


GT4 Mod v1.3

Page 7 of 8 Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

Go down

Re: GT4 Mod v1.3

Post  Cesar Zardo on 30/10/2018, 00:32

@ThatAudiFan wrote:

As mentioned above, this will depend on Sam, or possibly Cesar Zardo, who is updating the AMG GT4 atm. I can ask them, but not really sure what will happen in terms of updates. I hope someone can get a R8 GT4 to the mod, and then possibly some older cars. I have a pack WIP, with CTSC skins made by Mezmaryze, for which I want to make the missing ones and the TCR skins, and then maybe do a GT4 European pack once the AMG and R8 are updated and there.

I'm working on Jaguar SVR GT4, almost 100% done, need to convert it from AMS, R8 and Camaro is on my plans too, after the update on Ginetta G50 (or Gaudelio26 will Kill me)

If someone want convert it for us, PM me, I can send the files, too busy now, have less than 1 hour per day to work on everything outside of my job lol! lol! lol!

______________________________________________________________________________________________________________________

_________________________________________________________________________________________________
Cesar Zardo
avatar
Cesar Zardo

Posts : 232
Join date : 2012-08-28
Age : 29
Location : Curitiba, Brasil

Back to top Go down

Re: GT4 Mod v1.3

Post  Jeffro503 on 30/10/2018, 02:00

Hey Audifan.......please , can you do something about hosting that file some where else? I was able to grab it from there , but I had to disconnect my internet completely to stop the hijack malware that popped up on my screen. Without disconnecting , it would not let me close out any of the windows that popped up. I don't ever remember having that problem from medifire before , but that was a bad one!
avatar
Jeffro503

Posts : 25
Join date : 2016-11-26

Back to top Go down

Re: GT4 Mod v1.3

Post  ThatAudiFan on 30/10/2018, 11:11

@jonstang75 wrote:I can't wait to see those CTSC skins, thanks for all of your work on these, anyway we could get a sneak peak at them

Over at F1 Classic, in the Ultimate GT3 mod thread in the rFactor section, Mezmaryze already posted pics (near the end of the thread) of all cars he finished and sent to me also. I'm mainly adding the missing 2018 cars as well as the 2018 TCR field. Will be uploading some previews soon


@Cesar Zardo wrote:
@ThatAudiFan wrote:

As mentioned above, this will depend on Sam, or possibly Cesar Zardo, who is updating the AMG GT4 atm. I can ask them, but not really sure what will happen in terms of updates. I hope someone can get a R8 GT4 to the mod, and then possibly some older cars. I have a pack WIP, with CTSC skins made by Mezmaryze, for which I want to make the missing ones and the TCR skins, and then maybe do a GT4 European pack once the AMG and R8 are updated and there.

I'm working on Jaguar SVR GT4, almost 100% done, need to convert it from AMS, R8 and Camaro is on my plans too, after the update on Ginetta G50 (or Gaudelio26 will Kill me)

If someone want convert it for us, PM me, I can send the files, too busy now, have less than 1 hour per day to work on everything outside of my job lol! lol! lol!

Sounds good man! Looking forward to seeing more of your stuff added to the mod! Take your time Wink


@Jeffro503 wrote:Hey Audifan.......please , can you do something about hosting that file some where else? I was able to grab it from there , but I had to disconnect my internet completely to stop the hijack malware that popped up on my screen. Without disconnecting , it would not let me close out any of the windows that popped up. I don't ever remember having that problem from medifire before , but that was a bad one!

I can take a look tomorow if I can get it uploaded to Mega, would that work for you?

______________________________________________________________________________________________________________________
Harm Roelofs
avatar
ThatAudiFan

Posts : 1498
Join date : 2014-06-17
Age : 20
Location : The Netherlands

Back to top Go down

Re: GT4 Mod v1.3

Post  Mezmaryse on 30/10/2018, 18:40

@Cesar Zardo wrote:
@ThatAudiFan wrote:

As mentioned above, this will depend on Sam, or possibly Cesar Zardo, who is updating the AMG GT4 atm. I can ask them, but not really sure what will happen in terms of updates. I hope someone can get a R8 GT4 to the mod, and then possibly some older cars. I have a pack WIP, with CTSC skins made by Mezmaryze, for which I want to make the missing ones and the TCR skins, and then maybe do a GT4 European pack once the AMG and R8 are updated and there.

I'm working on Jaguar SVR GT4, almost 100% done, need to convert it from AMS, R8 and Camaro is on my plans too, after the update on Ginetta G50 (or Gaudelio26 will Kill me)

If someone want convert it for us, PM me, I can send the files, too busy now, have less than 1 hour per day to work on everything outside of my job lol! lol! lol!

cant wait for the R8 and camaro if sam converts this for rf1 ill be drawing stuff on templates like a mad men

______________________________________________________________________________________________________________________
_________________
If everything seems under control, you're just not going fast enough.

If you wait, all that happens is that you get older.

Everything comes to those who wait... except a cat.

- Mario Andretti
avatar
Mezmaryse

Posts : 45
Join date : 2018-01-30
Location : Your Local Race Track

Back to top Go down

Re: GT4 Mod v1.3

Post  Jeffro503 on 31/10/2018, 00:02

@ThatAudiFan wrote:
@jonstang75 wrote:I can't wait to see those CTSC skins, thanks for all of your work on these, anyway we could get a sneak peak at them

Over at F1 Classic, in the Ultimate GT3 mod thread in the rFactor section, Mezmaryze already posted pics (near the end of the thread) of all cars he finished and sent to me also. I'm mainly adding the missing 2018 cars as well as the 2018 TCR field. Will be uploading some previews soon


@Cesar Zardo wrote:
@ThatAudiFan wrote:

As mentioned above, this will depend on Sam, or possibly Cesar Zardo, who is updating the AMG GT4 atm. I can ask them, but not really sure what will happen in terms of updates. I hope someone can get a R8 GT4 to the mod, and then possibly some older cars. I have a pack WIP, with CTSC skins made by Mezmaryze, for which I want to make the missing ones and the TCR skins, and then maybe do a GT4 European pack once the AMG and R8 are updated and there.

I'm working on Jaguar SVR GT4, almost 100% done, need to convert it from AMS, R8 and Camaro is on my plans too, after the update on Ginetta G50 (or Gaudelio26 will Kill me)

If someone want convert it for us, PM me, I can send the files, too busy now, have less than 1 hour per day to work on everything outside of my job lol! lol! lol!

Sounds good man! Looking forward to seeing more of your stuff added to the mod! Take your time Wink


@Jeffro503 wrote:Hey Audifan.......please , can you do something about hosting that file some where else? I was able to grab it from there , but I had to disconnect my internet completely to stop the hijack malware that popped up on my screen. Without disconnecting , it would not let me close out any of the windows that popped up. I don't ever remember having that problem from medifire before , but that was a bad one!

I can take a look tomorow if I can get it uploaded to Mega, would that work for you?



No brother , it's all good on my end. I did end up getting the download from your link , but after quite a few years of downloading things off of there , I had never had my computer attacked the way it did yesterday. It wasn't just your file here btw , there were a few other files I downloaded from there as well ( links from here ) that did the exact same thing. You literally have to unplug your internet and close down all the window's. As long as you have a connection , you are not able to close the tab's that pop up , demanding that you call a certain number to unlock your computer. Anyone that doesn't know what to do in this situation , can get totally hijacked. Medifire should not be allowed to do this. Caught me off guard for sure.

Side note : Thank you for making such a kickass mod btw!! Didn't get much time on it last night , but plan on testing it out pretty good tonight!
avatar
Jeffro503

Posts : 25
Join date : 2016-11-26

Back to top Go down

Re: GT4 Mod v1.3

Post  PHR420 on 1/11/2018, 08:23

I have been internet less for the last week so trying my hand at skinning for the first time in years! started some of the European GT4 cars. Will slowly get some out around work. Loving this mod and car class Thanks Again for the hard work on it!

______________________________________________________________________________________________________________________
Nick Couche

Designer: AC Cobra Motorsports GT3 / GTE
Proof of Concept designer: Erebus AMG E63 V8 Supercar, Original Bentley GT3 Concept designer
3D Modeler: Mosler, Mercedes Benz Australia, Rollcentre racing

PHR420

Posts : 80
Join date : 2015-02-05
Age : 34
Location : Sydney Australia

Back to top Go down

Re: GT4 Mod v1.3

Post  Jeffro503 on 1/11/2018, 17:04

@Audifan.......I finally had a chance to check this mod out last night. I couldn't get the 3 newer cars to load. The Merc , Ford and I think one other. They finish loading the bar at the bottom of the screen , but can't make it to the garage.

I did have a chance to drive the other's , like the Cayman , Aston Martin and Ginetta. And all of those cars were a blast! In fact , the Cayman is one of the best / most fun Porsche's I've driven in any sim! And the Aston.....wow! What a sweet little car to drive! The car's I couldn't get to load , seem to be the newest installment into this mod , so I thought maybe there is a file missing? They do load for the Ai to drive , but they won't let me. Which is kinda weird. But even with that.....thank you for such an awesome mod!


avatar
Jeffro503

Posts : 25
Join date : 2016-11-26

Back to top Go down

Re: GT4 Mod v1.3

Post  ThatAudiFan on 2/11/2018, 10:15

@Jeffro503 wrote:@Audifan.......I finally had a chance to check this mod out last night. I couldn't get the  3 newer cars to load. The Merc , Ford and I think one other. They finish loading the bar at the bottom of the screen , but can't make it to the garage.

I did have a chance to drive the other's , like the Cayman , Aston Martin and Ginetta. And all of those cars were a blast!  In fact , the Cayman is one of the best / most fun Porsche's I've driven in any sim!  And the Aston.....wow! What a sweet little car to drive!  The car's I couldn't get to load , seem to be the newest installment into this mod , so I thought maybe there is a file missing? They do load for the Ai to drive , but they won't let me. Which is kinda weird. But even with that.....thank you for such an awesome mod!

I will look into that, sounds strange, they should work... Otherwise I'l see if I can release an update, also to include the KTM which Sam converted a while back but was not added to the mod yet

______________________________________________________________________________________________________________________
Harm Roelofs
avatar
ThatAudiFan

Posts : 1498
Join date : 2014-06-17
Age : 20
Location : The Netherlands

Back to top Go down

Re: GT4 Mod v1.3

Post  GTR2-Freak on 2/11/2018, 16:54

@ThatAudifan

Hey "Flying Dutchman"   lol!

                    .....  also to include the KTM which Sam converted ......

sounds good, cant wait and looking forward!   bounce

regards

______________________________________________________________________________________________________________________
Juergen Langecker , Germany
avatar
GTR2-Freak

Posts : 58
Join date : 2017-11-27
Age : 38
Location : Germany

Back to top Go down

Re: GT4 Mod v1.3

Post  GTR2-Freak on 2/11/2018, 17:04

@Jeffro503 wrote:@Audifan.......I finally had a chance to check this mod out last night. I couldn't get the  3 newer cars to load. The Merc , Ford and I think one other. They finish loading the bar at the bottom of the screen , but can't make it to the garage.

I did have a chance to drive the other's , like the Cayman , Aston Martin and Ginetta. And all of those cars were a blast!  In fact , the Cayman is one of the best / most fun Porsche's I've driven in any sim!  And the Aston.....wow! What a sweet little car to drive!  The car's I couldn't get to load , seem to be the newest installment into this mod , so I thought maybe there is a file missing? They do load for the Ai to drive , but they won't let me. Which is kinda weird. But even with that.....thank you for such an awesome mod!




I can remember, there were some issues in the past with the genstrings inside the *.veh files.
The BMW for example (Vehicles\EEC_GT4\BMW_M4_GT4\Test Car\M4_GT4.veh) looks probably so:

GenString=PC1 ........
try
GenString=1C  ........

maybe it works untill ThatAudiFan releases his update.

______________________________________________________________________________________________________________________
Juergen Langecker , Germany
avatar
GTR2-Freak

Posts : 58
Join date : 2017-11-27
Age : 38
Location : Germany

Back to top Go down

Re: GT4 Mod v1.3

Post  Jeffro503 on 2/11/2018, 17:14

@GTR2-Freak wrote:
@Jeffro503 wrote:@Audifan.......I finally had a chance to check this mod out last night. I couldn't get the  3 newer cars to load. The Merc , Ford and I think one other. They finish loading the bar at the bottom of the screen , but can't make it to the garage.

I did have a chance to drive the other's , like the Cayman , Aston Martin and Ginetta. And all of those cars were a blast!  In fact , the Cayman is one of the best / most fun Porsche's I've driven in any sim!  And the Aston.....wow! What a sweet little car to drive!  The car's I couldn't get to load , seem to be the newest installment into this mod , so I thought maybe there is a file missing? They do load for the Ai to drive , but they won't let me. Which is kinda weird. But even with that.....thank you for such an awesome mod!




I can remember, there were some issues in the past with the genstrings inside the *.veh files.
The BMW for example (Vehicles\EEC_GT4\BMW_M4_GT4\Test Car\M4_GT4.veh) looks probably so:

GenString=PC1 ........
try
GenString=1C  ........

maybe it works untill ThatAudiFan releases his update.


This is what I have in the VEH file in the Mercedes. It's one of the car's I couldn't get to open.

DefaultLivery="AMG_GT4.dds"

HDVehicle=Mercedes_AMG_GT4.hdv
Graphics=Mercedes_AMG_GT4_Graphics.gen
Spinner=Mercedes_AMG_GT4_Spinner.gen
Cameras=Mercedes_AMG_GT4.cam
GenString=PC // 1 - Tyres (Avon, Continental, Dunlop, Hankook, Michelin, Pirelli, Yokohama), 2 - Helmet (C = Closed, O = Open)
Sounds=Mercedes_AMG_GT4.sfx
HeadPhysics=EEC_HeadPhysics.ini
Cockpit=Mercedes_AMG_GT4_Cpit.ini
Upgrades=Mercedes_AMG_GT4_Upgrades.ini

BaseVehiclePrice=0
UnlockExperience=0

Number=0
Team="Mercedes AMG GT4"
PitGroup="Group0"
Driver1="Alexandre Premat"
Description="AMG GT4"
Engine="4.0 L AMG biturbo V8"
Manufacturer="AMG"
Classes="EECGT4"

FullTeamName="Mercedes AMG GT4"
TeamFounded=""
TeamHeadquarters=""
TeamStarts=0
TeamPoles=0
TeamWins=0
TeamWorldChampionships=0

Category="GT4"


What should I try and change in the Genstring line?
avatar
Jeffro503

Posts : 25
Join date : 2016-11-26

Back to top Go down

Re: GT4 Mod v1.3

Post  ThatAudiFan on 2/11/2018, 19:29

The stupid thing is that this genstring file you have at the moment should be correct, so really weird it's not working. However, I will try to find a fix for you, also contacted Sam about this. However, I will be pretty busy until next weekend so sadly that might take a bit of time...

EDIT: Btw, can you run the game with a trace file and post the last few lines of the trace file after the game has stopped working?

______________________________________________________________________________________________________________________
Harm Roelofs
avatar
ThatAudiFan

Posts : 1498
Join date : 2014-06-17
Age : 20
Location : The Netherlands

Back to top Go down

Re: GT4 Mod v1.3

Post  GTR2-Freak on 2/11/2018, 21:08

@ThatAudiFan
>The stupid thing is that this genstring file you have at the moment should be correct <  it is definitely !
Have just tested it   scratch

@Jeffro503
The Mercedes is working as it is! , only the Ginetta and the Cayman  needing  a "1C"  in their genstrings, maybe for me only.  scratch

before:
GenString=PC // 1 - Tyres (Avon, Continental, Dunlop, Hankook, Michelin, Pirelli, Yokohama), 2 - Helmet (C = Closed, O = Open)

after:

GenString=1C // 1 - Tyres (Avon, Continental, Dunlop, Hankook, Michelin, Pirelli, Yokohama), 2 - Helmet (C = Closed, O = Open)

Keep in your mind, if you haven't installed the EECGT3 mod, you need at least 2 files  sitting in your main vehicles folder from this mod!
1.EECMAPS.mas
2.EEC_HeadPhysics.ini


On the other Hand a trace file is a good idea as ThatAudifan wrote.

______________________________________________________________________________________________________________________
Juergen Langecker , Germany
avatar
GTR2-Freak

Posts : 58
Join date : 2017-11-27
Age : 38
Location : Germany

Back to top Go down

Re: GT4 Mod v1.3

Post  ClimaxF1 on 2/11/2018, 23:01

I find it very starnge how some people have problems.

Not just with this mod but in general all mods I have installed have worked perfectly from the word go and with out ever having my game crash.


______________________________________________________________________________________________________________________
avatar
ClimaxF1

Posts : 197
Join date : 2017-12-04
Age : 40
Location : Switzerland & South Africa

Back to top Go down

Re: GT4 Mod v1.3

Post  ThatAudiFan on 2/11/2018, 23:12

@ClimaxF1 wrote:I find it very starnge how some people have problems.

Not just with this mod but in general all mods I have installed have worked perfectly from the word go and with out ever having my game crash.

Do all the cars work fine for you? For some weird reason, I am also having trouble with the cars now, although before they were just fine.... I am really confused now scratch
Will look into it more next week I guess

______________________________________________________________________________________________________________________
Harm Roelofs
avatar
ThatAudiFan

Posts : 1498
Join date : 2014-06-17
Age : 20
Location : The Netherlands

Back to top Go down

Re: GT4 Mod v1.3

Post  ClimaxF1 on 3/11/2018, 00:12

@ThatAudiFan

On my side everything is fine, I've only changed the veh. catorgories and series file but that's only because I have skin packs for the cars individually so that I can race them seperately all all together.
I've never had a game or my PC crash on me, lucky I guess Smile

______________________________________________________________________________________________________________________
avatar
ClimaxF1

Posts : 197
Join date : 2017-12-04
Age : 40
Location : Switzerland & South Africa

Back to top Go down

Re: GT4 Mod v1.3

Post  Jeffro503 on 3/11/2018, 03:28

@GTR2-Freak wrote:@ThatAudiFan
>The stupid thing is that this genstring file you have at the moment should be correct <  it is definitely !
Have just tested it   scratch

@Jeffro503
The Mercedes is working as it is! , only the Ginetta and the Cayman  needing  a "1C"  in their genstrings, maybe for me only.  scratch

before:
GenString=PC // 1 - Tyres (Avon, Continental, Dunlop, Hankook, Michelin, Pirelli, Yokohama), 2 - Helmet (C = Closed, O = Open)

after:

GenString=1C // 1 - Tyres (Avon, Continental, Dunlop, Hankook, Michelin, Pirelli, Yokohama), 2 - Helmet (C = Closed, O = Open)

Keep in your mind, if you haven't installed the EECGT3 mod, you need at least 2 files  sitting in your main vehicles folder from this mod!
1.EECMAPS.mas
2.EEC_HeadPhysics.ini


On the other Hand a trace file is a good idea as ThatAudifan wrote.

The weird thing for me is , the Cayman and Ginetta both worked fine , and I never changed anything. Btw......I'll run the game again here , where do I see / locate a trace file?
avatar
Jeffro503

Posts : 25
Join date : 2016-11-26

Back to top Go down

Re: GT4 Mod v1.3

Post  Jeffro503 on 3/11/2018, 04:54

OK , so I re-tried again tonight , and the 3 cars that fail to load for me are the Ford , McLaren and Mercedes. I can get the other 3 cars to load fine and drive fine. Is there something different with these three cars , compared to the other three?

I do have the full EEC GT3 Mod installed and updated to V2.1. I have quite a few skins installed , with some being stand alone type series on their own , but basically just full skin conversion's. Out of all my mods installed with the EEC GT3 mod , all of them work great. I have had only one or two issue's with certain mod's over the past couple years , and I think I have just about every mod ever made either installed , or installed and deleted because I didn't care for it. I also have the full LMS , GTE , RS01 mod and probably a few other's in there that all seem to work good.

I'm wondering if Climax hit on something here? I wonder if there is an issue with the skins on these model's maybe? So weird that they will load for the Ai to drive , but not me. Never had a mod do that before.
avatar
Jeffro503

Posts : 25
Join date : 2016-11-26

Back to top Go down

Re: GT4 Mod v1.3

Post  GTR2-Freak on 3/11/2018, 11:08

@ThatAudiFan  +    @Jeffro503

Last night I did the following:
                1. Saved my EECGT4 installation and deleted   all dependent files
                2. Installed EECGT4  > fresh download from page 1 + the known 2 files from EECGT3 without any skins!!
                    So its a standalone mod with the test cars only
                3. Short test drive  > ALL LIGHTS GREEN !!  no need to  change anything!!
                4. Trouble came up by installing additional Skins !!

No time here atm to test it in detail (family celebration), i simply deleted all additional Skins > all good!!
regards

______________________________________________________________________________________________________________________
Juergen Langecker , Germany
avatar
GTR2-Freak

Posts : 58
Join date : 2017-11-27
Age : 38
Location : Germany

Back to top Go down

Re: GT4 Mod v1.3

Post  ThatAudiFan on 3/11/2018, 11:29

@GTR2-Freak
Thanks for the info. I'll check it when I have the time, maybe there is an error with the .VEH files. Weird that they then still show up in the showroom but could be. Most of them are directly imported from rFactor, which up until now did not prove to be a problem, but I might just redo all the .VEH files just to be sure Wink

______________________________________________________________________________________________________________________
Harm Roelofs
avatar
ThatAudiFan

Posts : 1498
Join date : 2014-06-17
Age : 20
Location : The Netherlands

Back to top Go down

Re: GT4 Mod v1.3

Post  ThatAudiFan on 3/11/2018, 23:34

Okay, so I am really baffled now... Even with just the testcars, not even added any skins, I can't get any car on track, game crashes after it is done loading...
Since I am no modder, I hope someone can help me with this

Trace gives the following (last couple of lines):
Spoiler:
22:30:46: util.cpp      638: Unable to adjust texture for material: wcwindow_000, tex0=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4window.dds, tex1=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\Misc\M4_GT4window.dds, tex2=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4window.dds
22:30:46: util.cpp      638: Unable to adjust texture for material: wcrims_000, tex0=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4rims.dds, tex1=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\Misc\M4_GT4rims.dds, tex2=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4rims.dds
22:30:46: util.cpp      638: Unable to adjust texture for material: wcdriver_000, tex0=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4driver.dds, tex1=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\Misc\M4_GT4driver.dds, tex2=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4driver.dds
22:30:46: util.cpp      638: Unable to adjust texture for material: wchelmet_000, tex0=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4helmet.dds, tex1=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\Misc\M4_GT4helmet.dds, tex2=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4helmet.dds
22:30:46: util.cpp      638: Unable to adjust texture for material: wcpitbody_000, tex0=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4pitbody.dds, tex1=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\Misc\M4_GT4pitbody.dds, tex2=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4pitbody.dds
22:30:46: util.cpp      638: Unable to adjust texture for material: wclollipop_000, tex0=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4lollipop.dds, tex1=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\Misc\M4_GT4lollipop.dds, tex2=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4lollipop.dds
22:30:46: util.cpp      638: Unable to adjust texture for material: wcextra0_000, tex0=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4extra0.dds, tex1=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\Misc\M4_GT4extra0.dds, tex2=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4extra0.dds
22:30:46: util.cpp      638: Unable to adjust texture for material: wcextra1_000, tex0=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4extra1.dds, tex1=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\Misc\M4_GT4extra1.dds, tex2=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4extra1.dds
22:30:47: slot.cpp      645: Vehicle GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\M4_GT4.VEH:
22:30:47: slot.cpp      646: CollisionBodyChecksum=-1236298226
22:30:47: vehload.cpp  1189: RPM-torque brake > throttle @ 0.000000
22:30:47: vehload.cpp  1189: RPM-torque brake > throttle @ 0.000000
22:30:47: camera.cpp   4524: Entered CamMan::Init()
22:30:47: sound.cpp    1084: Entered Sound::Init()
22:30:47: sound.cpp    1531: Reverb set passed successfully
22:30:47: CommMain.cpp  335: Opened commentary script "GAMEDATA\COMMENTARY\COMMENTARYENGLISH-USA.INI"
22:30:47: CommMain.cpp  494: Read commentary file successfully: "GAMEDATA\COMMENTARY\COMMENTARYENGLISH-USA.INI"
22:30:47: sound.cpp    1111: Exiting Sound::Init()
22:30:47: render.cpp    540: Entered Render::Init()
22:30:47: onscreen.cpp 3125: Entered OnScreen::Init()
22:30:47: game.cpp     1785: Entered Game::Restart()
22:30:47: sound.cpp    1129: Entered Sound::Restart()
22:30:47: sound.cpp    1135: Exiting Sound::Restart()
22:30:47: steward.cpp  8502: Entered Steward::Restart()
22:30:47: specialfx.cp 4453: Entered SpecialFX::Restart()
22:30:47: hwinput.cpp 11153: Entered HWInput::Restart()
22:30:47: hwinput.cpp  3212: FFB:: Restart... Current Value 2
22:30:47: hwinput.cpp  3219: FFB:: locking
22:30:47: hwinput.cpp  3227: FFB:: releasing lock
22:30:47: dynman.cpp   1069: Entered DynMan::Restart()
22:30:47: vehload.cpp  1189: RPM-torque brake > throttle @ 0.000000
22:30:47: vehload.cpp  1189: RPM-torque brake > throttle @ 0.000000
22:30:47: vehload.cpp  1189: RPM-torque brake > throttle @ 0.000000
22:30:47: setup.cpp    2147: Could not find HOCKENHEIM.ini
22:30:47: dynman.cpp   1165: DRS minimum crossings 2, maximum time 1.000000
22:30:47: camera.cpp   4582: Entered CamMan::Restart()
22:30:47: render.cpp    556: Entered Render::Restart()
22:30:47: onscreen.cpp 3165: Entered OnScreen::Restart()
22:30:47: vidman.cpp   2091: Entered VidMan::Restart()
22:30:48: plrfile.cpp  2993: Entered PlayerFile::Restart()
22:30:48: util.cpp      638: Unable to adjust texture for material: pitbox00, tex0=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\, tex1=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\, tex2=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\
22:30:48: util.cpp      638: Unable to adjust texture for material: pitboxa00, tex0=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\, tex1=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\, tex2=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\
22:30:48: util.cpp      638: Unable to adjust texture for material: pitboxb00, tex0=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\, tex1=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\, tex2=GAMEDATA\VEHICLES\EEC_GT4\BMW_M4_GT4\TEST CAR\

______________________________________________________________________________________________________________________
Harm Roelofs
avatar
ThatAudiFan

Posts : 1498
Join date : 2014-06-17
Age : 20
Location : The Netherlands

Back to top Go down

Re: GT4 Mod v1.3

Post  rich54 on 3/11/2018, 23:58

Harm: Just re-installed the mod with the skins and no problems at all. First tested just with the test cars and all worked fine.

______________________________________________________________________________________________________________________
Richard Kost-
avatar
rich54

Posts : 757
Join date : 2012-05-17
Age : 64
Location : Pennsylvania-USA

Back to top Go down

Re: GT4 Mod v1.3

Post  ThatAudiFan on 4/11/2018, 00:32

Thanks for the feedback Richard. Based on some of the responses I am beginning to think that the problem I have is specific to my install, and possibly so for the problems the others are having. Still don’t know any solution though... Sad

______________________________________________________________________________________________________________________
Harm Roelofs
avatar
ThatAudiFan

Posts : 1498
Join date : 2014-06-17
Age : 20
Location : The Netherlands

Back to top Go down

Re: GT4 Mod v1.3

Post  rich54 on 4/11/2018, 00:54

@ThatAudiFan wrote:Thanks for the feedback Richard. Based on some of the responses I am beginning to think that the problem I have is specific to my install, and possibly so for the problems the others are having. Still don’t know any solution though... Sad

Maybe re-install the mod but only putting in one car at a time. Just guessing and hoping on my part.

______________________________________________________________________________________________________________________
Richard Kost-
avatar
rich54

Posts : 757
Join date : 2012-05-17
Age : 64
Location : Pennsylvania-USA

Back to top Go down

Re: GT4 Mod v1.3

Post  GTR2-Freak on 4/11/2018, 11:32

@ ThatAudifan

Oh man, really really curious!
Some more info,

- just done a clean + fresh Ams-Install
- again fresh download from page one and installed it, as it is!!
- means, Reiza original tracks only, Reiza original cars only
+ EECGT4 Base mod
+ EECMAPS.mas (Vehicles main folder)
+ EEC_HeadPhysics.ini (Vehicles main folder)

Absolutely proper working without any issues, all 7 cars!
Tells me, the base mod is 100% ok.


Btw,
found in my saved skin folder different gen string formats :
One with nummbers as Tyre token for example, the other with letters as Tyre token,
this was the reason for my personal gen string issues!

Some thoughts about your specific problem,
- any restrictions by coustom series/Careers?
   tracks, tyre/compound etc.
- maybe let Steam check your AMS-Installation via "repair function"
- your trace file shows trouble on "pitboxb00" for the BMW, any changes made? Try another Pitgroup (VEH file)
  or some *.mas files > gmt's > textures missing?

Good luck
greetings

______________________________________________________________________________________________________________________
Juergen Langecker , Germany
avatar
GTR2-Freak

Posts : 58
Join date : 2017-11-27
Age : 38
Location : Germany

Back to top Go down

Re: GT4 Mod v1.3

Post  Sponsored content


Sponsored content


Back to top Go down

Page 7 of 8 Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum